Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 61

Thread: INN Revival: Yserbius News

  1. #11
    Bah.. I hit level 10 and suddenly my agility went down to 0, this after I've been building it up... Where's customer service?

    I suppose it's time to find a Hex editor... geez.. I don't remember all of this...

  2. #12

    thankyou

    ive been waiting a long time for you guys to open this up to multiplayer, i followed the instructions and it works perfectly .. while im on. just a few complaints mostly about the INN it crashes every 30 minutes or so. im kinda new to this stuff, send me an email if you need more info to try to fix it thianks.

  3. #13

    playing yserbius online is still so much fun

    Thanks guys, i've had alot of fun playing it so far. It still crashes every 15-45 minutes though, if i could get it down to 1hr-2hrs it would be awsome. I have been trying to get it working on my sisters laptop but the modem doesnt seem to work. When installing it on my dads computer(dragging folders into my network places) it worked fine and we got to lvl10 together. We even grouped with another person, and died by those dang goblins with green chin puss! Private message me if there is anything i can do to help.

  4. #14
    I was doing really well soloing until lv11 or so. After that everytime I tried to go deeper, I get killed by a group of Ghosts or Banshees. Magic hurts and my AGI is low.

  5. #15
    Need, stay in the tav... it's safer... and it's an open bar til Shoey or someone starts running the joint

    Matthew and I joined up to cleanse the 'cano. Seemed when I lead I'd get the boot during every battle... kept getting a maintainence error

    If you encounter empty bottles and kegs layin in the 'cano... there Matthews! That's my story I'm stick'n with it

  6. #16

    labtop

    you guys know if this is compatable with wireless cards on laptobs, the laptop i have stops on the dosbox part listening to port 23, any ideas?

  7. #17
    I had that issue, i turned my firewall off and it worked. I also went into the linksys router and made sure that port was enabled to my computer. for TCP.

  8. #18
    Tassox: When you say that it is crashing often, are you talking about the Maintenance Error message that Navic mentioned?

    The maintenance error is a well known issue. It also appears in the other Lands as INN errors 1 and 2. I added some code last week that seemed to greatly reduce the number of crashes people were having from that error. I've got some ideas that may reduce the problems further but I haven't had time to implement them yet.

    I haven't tried it myself, but some people have told me that clicking on the "Posts" button in the Tavern sometimes causes INN to crash. The message board hasn't been implemented yet anyway, so don't click that button!

  9. #19

    inn maintenence error ( #3 on mine usually )

    yah byoung thats the one, it seems to happen more often when grouped with someone. Playing today june11th 2007 monday, it seems alot smoother and crashing less often. I played a good 4 hrs already and it onlly crashed once, and yah its nice to know that im not supposed to click that button lol. Before i played online i downloaded the singleplayer and it seemed alot smoother as far as movement and when several monsters flee it didnt pause for each line of text, wanted to let you know about that too (=.

    thanks for that tip slohand ill try the linksys thing, forgot all about that.
    is there any eta on the other two awsome mmo's, twinion and .. ?

  10. #20
    Aye, clickin on "posts" in the tav will crash ya... bloody dos demons... dang, I can't blame them

    Playing solo for 3 hours I had no crashes. But it's no fun play'n solo... who's gonna carry me ales?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •